Guild Wars Forums - GW Guru
 
 

Go Back   Guild Wars Forums - GW Guru > Forest of True Sight > Technician's Corner

Notices

Reply
 
Thread Tools Display Modes
Old Sep 25, 2011, 05:10 PM // 17:10   #1
Namiren
Lion's Arch Merchant
 
Namiren's Avatar
 
Join Date: Jan 2008
Location: Kamadan Eu/Am Districts
Profession: Rt/
Advertisement

Disable Ads
Default Download Speed Low?

I've recently got a copy of gw.dat from my friend, installed, put everything together, and I noticed that the npcs are bugging, some are jumping, some are just standing in a design mode.
After getting annoyed by this I decided to reinstall it. Downloaded client, put -image in the shortcut to download everything, and BAM. Max 30kb/sec but usually 10 kb/sec, I'm used to max 650.
Any solution for this?
Thanks
Namiren is offline   Reply With Quote
Old Sep 25, 2011, 06:18 PM // 18:18   #2
Bristlebane
Desert Nomad
 
Bristlebane's Avatar
 
Join Date: Jan 2008
Profession: Mo/
Default

None other than trying to download on different hours, mainly off-peak american hours.
Bristlebane is offline   Reply With Quote
Old Sep 26, 2011, 02:21 AM // 02:21   #3
LanaDarkess
Frost Gate Guardian
 
LanaDarkess's Avatar
 
Join Date: Aug 2011
Location: Australia
Profession: N/
Default

I have a similar problem with loading new areas, except I know the cause of mine. If there are any others on the network, ask them if they could turn off downloads/disconnect for X minutes/hours. Apart from that, I have no idea. Could be peak hours, could be the provider mucking up (I get that one a LOT too).

If it's not something on your puter or in the network, contact your service provider.
LanaDarkess is offline   Reply With Quote
Old Sep 26, 2011, 09:39 AM // 09:39   #4
Angerus
Ascalonian Squire
 
Join Date: Jun 2011
Profession: W/
Default

The cause is more than likely what the above have stated but i think spec of computer can have a bearing on it too i.e. an old'ish computer.
Angerus is offline   Reply With Quote
Old Sep 26, 2011, 02:47 PM // 14:47   #5
Namiren
Lion's Arch Merchant
 
Namiren's Avatar
 
Join Date: Jan 2008
Location: Kamadan Eu/Am Districts
Profession: Rt/
Default

Well I wouldn't call a quadcore oldish, and I notice if anyone else is downloading - I simply block them in the router What I see here is that the download speed is jumping too frequently, like 5 jumps between 10kb/sec and 200kb/sec under 1 sec.
I opened the required port too in the router and no changes...
Namiren is offline   Reply With Quote
Old Sep 26, 2011, 06:00 PM // 18:00   #6
Bristlebane
Desert Nomad
 
Bristlebane's Avatar
 
Join Date: Jan 2008
Profession: Mo/
Default

The inconsistent speed has always been there, but it can be quite noticeable in which time of day you download. On a good connection I would still expect 3-6 hours of download.
Bristlebane is offline   Reply With Quote
Old Sep 27, 2011, 02:25 AM // 02:25   #7
code
Academy Page
 
Join Date: Feb 2010
Default

Guild Wars downloads files in chunks of 16KB at a time, causing a full roundtrip of delay after every chunk because the server expects an acknowledgement.

It could be worth trying to check your ping (post traceroutes) against all of the File<n>.ArenaNetworks.com servers for n in [1; 12].

If you are in Europe, try running the following commands in an Administrator shell to prevent your client from connecting to the US download servers:

Code:
echo. && echo 206.127.146.41 File1.ArenaNetworks.com File2.ArenaNetworks.com File3.ArenaNetworks.com File4.ArenaNetworks.com File5.ArenaNetworks.com File6.ArenaNetworks.com File7.ArenaNetworks.com File8.ArenaNetworks.com File9.ArenaNetworks.com File10.ArenaNetworks.com  File11.ArenaNetworks.com File12.ArenaNetworks.com >> %SYSTEMROOT%\system32\drivers\etc\hosts
Code:
ipconfig /flushdns
Then restart Guild Wars and see if your download speed changed.
code is offline   Reply With Quote
Old Sep 27, 2011, 02:48 PM // 14:48   #8
Namiren
Lion's Arch Merchant
 
Namiren's Avatar
 
Join Date: Jan 2008
Location: Kamadan Eu/Am Districts
Profession: Rt/
Default

Since it isn't possibly to copy paste to command prompt, I created a .bat file and filled it with the first text, ran it in administrator mode, and then "ipconfig /flushdns" but nothing changed imo.
Are you sure the code is well written?

Also I check the host file after that and its filled with this:

206.127.146.41 File1.ArenaNetworks.com File2.ArenaNetworks.com File3.ArenaNetworks.com File4.ArenaNetworks.com File5.ArenaNetworks.com File6.ArenaNetworks.com File7.ArenaNetworks.com File8.ArenaNetworks.com File9.ArenaNetworks.com File10.ArenaNetworks.com File11.ArenaNetworks.com File12.ArenaNetworks.com

Is this how it should be?

Last edited by Namiren; Sep 27, 2011 at 02:53 PM // 14:53..
Namiren is offline   Reply With Quote
Old Sep 28, 2011, 08:58 PM // 20:58   #9
Meta-Stick
Pre-Searing Cadet
 
Join Date: Aug 2011
Guild: Wai
Profession: R/Mo
Default

Quote:
Originally Posted by Bristlebane View Post
The inconsistent speed has always been there, but it can be quite noticeable in which time of day you download. On a good connection I would still expect 3-6 hours of download.
That's not true AT ALL. Are you crazy?


Also @Namiren

Yes, everything is fine on your side Namiren, nothing is wrong. Trust me I've tried everything. For some reason lots of us are being throttled on our download speed for no apparent reason. Don't bother posting here. Nobody can help you. They either say, you got bad internet, bad computer, or some other random problem. If you read through a couple threads in the past 2-3 weeks, lots of people are having this issue. It's obviously Guild Wars, and not all of us, so forum regulars just need to drop their witchhunt of it being us. If they continue to argue that it's us rather than it being Guild Wars then they're just ignorant. The proof is in us all having the issue.

We're all being limited to 30kbs, and nobody has found out why.
If anyone knows why, it would be appreciated. (Don't say sometimes servers are laggy, and there's high traffic. This has been happening for almost a month!)

EDIT: Also I fixed the issue, well not "fixed", but got around it by using -image in the shortcut properties, and honestly waiting 10 hours for the entire game to download.

Last edited by Meta-Stick; Sep 28, 2011 at 09:38 PM // 21:38..
Meta-Stick is offline   Reply With Quote
Old Sep 28, 2011, 09:06 PM // 21:06   #10
Bristlebane
Desert Nomad
 
Bristlebane's Avatar
 
Join Date: Jan 2008
Profession: Mo/
Default

Quote:
Originally Posted by Meta-Stick View Post
That's not true AT ALL. Are you crazy?
Care to elaborate? I'm telling my experience about it, and 3-6 hours for a full game is average.
Bristlebane is offline   Reply With Quote
Old Sep 28, 2011, 09:34 PM // 21:34   #11
Meta-Stick
Pre-Searing Cadet
 
Join Date: Aug 2011
Guild: Wai
Profession: R/Mo
Default

Quote:
Originally Posted by Bristlebane View Post
Care to elaborate? I'm telling my experience about it, and 3-6 hours for a full game is average.
Ok, ok wait. You meant you were talking about your experience? Then next time you need to elaborate, not me. That sentence in no way specifically states at any point in time, that you're referring to just your experience. If anything it specifically states on, "On a good connection I would still expect 3-6 hours of download." That's stating you'd expect a 3-6 hour download on "a good connection", not "your connection" specifically. Sorry for the misunderstanding.
Meta-Stick is offline   Reply With Quote
Old Oct 01, 2011, 04:28 PM // 16:28   #12
daraaksii
Desert Nomad
 
daraaksii's Avatar
 
Join Date: Oct 2005
Default

Same here.

Was using a 80Mb/s connection getting 30kbps, I'm now on a 10Mb/s connection and still having to download with 30kbps.

It's guild wars for sure.

Whatever, no playing for me this weekend.
daraaksii is offline   Reply With Quote
Old Oct 01, 2011, 07:23 PM // 19:23   #13
Bristlebane
Desert Nomad
 
Bristlebane's Avatar
 
Join Date: Jan 2008
Profession: Mo/
Default

Quote:
Originally Posted by Meta-Stick View Post
Sorry for the misunderstanding.
No problem, you're excused. I assumed that people would know it's a personal download experience time since all download times are personal. After all we all live in different countries with different providers, right? Since I haven't created a statistical report of at least 1000 people's download experiences, I can't give any more average download speed for most people.
Bristlebane is offline   Reply With Quote
Old Oct 02, 2011, 06:51 PM // 18:51   #14
drkn
Forge Runner
 
drkn's Avatar
 
Join Date: Jan 2009
Location: Wrocław, Poland
Guild: Midnight Mayhem
Profession: Me/
Default

It could also be a problem with the eu-am 'server gateway' in Germany, that has caused most 007s and 040s on european districts a few months ago, but barely touched the american ones.
So, people who have ~30kbps, which part of the world are you from?
drkn is offline   Reply With Quote
Old Oct 07, 2011, 02:39 AM // 02:39   #15
Meta-Stick
Pre-Searing Cadet
 
Join Date: Aug 2011
Guild: Wai
Profession: R/Mo
Default

Mine fixed itself, as mysteriously as it appeared.

Googling it, I can see it has happened last year as well. Some people get it, some don't. With not a single explanation from Arena Net.

Example 1

Example 2


EDIT: Also, I'm from California, USA. So we can see if it's restricted to somewhere or not. I assume it's not.
Meta-Stick is offline   Reply With Quote
Reply

Share This Forum!  
 
 
           

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:25 AM // 03:25.


Powered by: vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.