Guild Wars Forums - GW Guru
 
 

Go Back   Guild Wars Forums - GW Guru > Forest of True Sight > Questions & Answers

Notices

Reply
 
Thread Tools Display Modes
Old Jun 03, 2012, 12:41 AM // 00:41   #1
Pre-Searing Cadet
 
Join Date: Jun 2012
Advertisement

Disable Ads
Default Guild home = America but I live in UK

Not so sure if the title is any good but anyway I started playing Guild Wars a few days ago and I started off with a trial account which I upgraded with the trilogy pack but I'm having a problem (might not seem like much but I'm anal about things like this) whenever I create a guild, in the top left corner where it says home it says America. Why? I live in the UK.

I have an older account that I made in 2007 but after letting different friends play on this account I created another, I logged into this account today though and when I created a guild the home was Europe.

Basically I want to know why it says America and how I can fix it.

Thanks.
saiyartan is offline   Reply With Quote
Old Jun 03, 2012, 07:12 AM // 07:12   #2
Desert Nomad
 
Bristlebane's Avatar
 
Join Date: Jan 2008
Profession: Mo/
Default

Change district in any outpost, select the last option in the menu, and you can change to European servers. However since player base have stagnated, it's easier to find people for trades or party in American districts, or possible International.
Bristlebane is offline   Reply With Quote
Old Jun 03, 2012, 07:51 AM // 07:51   #3
Frost Gate Guardian
 
Join Date: Nov 2009
Default

As far as I remember when I created the account it asked me the zone where I want to creat it: America, Europe, Asia.

I think the location of the guild hall is related to the zone where the one that made the guild chosed to make his account (better said if u chosed to made the account in Europe and you create a guildhall then the guild hall will be on european servers).

Last edited by thedukesd; Jun 03, 2012 at 08:36 AM // 08:36..
thedukesd is offline   Reply With Quote
Old Jun 03, 2012, 08:06 AM // 08:06   #4
Furnace Stoker
 
Olle's Avatar
 
Join Date: Aug 2008
Location: Ign: Miniature Julia
Guild: Teh Academy[PhD]
Profession: W/
Default

Quote:
Originally Posted by Bristlebane View Post
Change district in any outpost, select the last option in the menu, and you can change to European servers. However since player base have stagnated, it's easier to find people for trades or party in American districts, or possible International.
He doesnt need to know howto switch districts, read it again.
Olle is offline   Reply With Quote
Old Jun 03, 2012, 09:35 AM // 09:35   #5
Frost Gate Guardian
 
Join Date: Jan 2011
Profession: W/
Default

Quote:
Originally Posted by saiyartan View Post
Not so sure if the title is any good but anyway I started playing Guild Wars a few days ago and I started off with a trial account which I upgraded with the trilogy pack but I'm having a problem (might not seem like much but I'm anal about things like this) whenever I create a guild, in the top left corner where it says home it says America. Why? I live in the UK.

I have an older account that I made in 2007 but after letting different friends play on this account I created another, I logged into this account today though and when I created a guild the home was Europe.

Basically I want to know why it says America and how I can fix it.

Thanks.
It says america because the guild was created in an american district. This can't, as far as I know, be "fixed" not that it matter though, since the game is not region-locked.
Lordkrall is offline   Reply With Quote
Reply

Share This Forum!  
 
 
           

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:39 PM // 20:39.


Powered by: vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
jQuery(document).ready(checkAds()); function checkAds(){if (document.getElementById('adsense')!=undefined){document.write("_gaq.push(['_trackEvent', 'Adblock', 'Unblocked', 'false',,true]);");}else{document.write("